缩略图

Emlog pro后台编辑器等图标无法正常展示,都是小方块怎么解决?

2026年09月27日 网站文章 会被自动插入 会被自动插入
本文最后更新于2026-09-27已经过去了9天请注意内容时效性
热度5 点赞 收藏0 评论0

在Windows服务器IIS上部署emlog的时候,会遇到浏览器找不到字体文件(woff/woff2)产生的错误。这样会导致浏览器无法加载字体图标, 其中主要原因是因为服务器IIS不认woff/woff2 文件类型的原因。以下是解决方案:

  1. 打开IIS,在主界面中点击MIME类型:

  2. 手动添加MIME类型:

  • .woff application/x-font-woff
  • .woff2 application/x-font-woff
  1. 添加完成后,刷新页面就行了。

如果该说明太过简单不好理解,也可以自己搜索:"IIS 字体不显示" ,网上也有很多解决该问题的文章,可以参考。

淚
奈
硫
正文结束 阅读本文相关话题
相关阅读
评论框
正在回复
评论列表

暂时还没有任何评论,快去发表第一条评论吧~

空白列表